mkszfile
vi /image.data
change pp size stanza
mksysb -e -p /BACKUP01/mksysb/host
mkdvd -m /BACKUP01/mksysb/host -d /dev/cd0
Monday, November 30, 2009
Friday, November 27, 2009
HP-UX change instance number
ioscan -funC tape | grep -e DEVICE | awk '{print $3, $1, $2}' > /infile
vi infile and correct the instant number
/sbin/ioinit -f /infile -r
rmsf -H 0/3/1/0/4/0.0.0
rmsf -H 0/4/1/0.10.0.255.14.8.0
insf -eC tape
vi infile and correct the instant number
/sbin/ioinit -f /infile -r
rmsf -H 0/3/1/0/4/0.0.0
rmsf -H 0/4/1/0.10.0.255.14.8.0
insf -eC tape
HP-UX lanscan
:/>lanscan
Hardware Station Crd Hdw Net-Interface NM MAC HP-DLPI DLPI
Path Address In# State NamePPA ID Type Support Mjr#
0/1/2/0 0x001CC4FC7241 0 UP lan0 snap0 1 ETHER Yes 119
0/3/1/0/6/0 0x00215A2F5FAA 2 UP lan2 snap2 2 ETHER Yes 119
0/1/2/1 0x001CC4FC7240 1 UP lan1 snap1 3 ETHER Yes 119
0/3/1/0/6/1 0x00215A2F5FAB 3 UP lan3 snap3 4 ETHER Yes 119
check lan 0 and lan 2
linkloop -i 0 0x00215A2F5FAA
we can use it to check other machine
Hardware Station Crd Hdw Net-Interface NM MAC HP-DLPI DLPI
Path Address In# State NamePPA ID Type Support Mjr#
0/1/2/0 0x001CC4FC7241 0 UP lan0 snap0 1 ETHER Yes 119
0/3/1/0/6/0 0x00215A2F5FAA 2 UP lan2 snap2 2 ETHER Yes 119
0/1/2/1 0x001CC4FC7240 1 UP lan1 snap1 3 ETHER Yes 119
0/3/1/0/6/1 0x00215A2F5FAB 3 UP lan3 snap3 4 ETHER Yes 119
check lan 0 and lan 2
linkloop -i 0 0x00215A2F5FAA
we can use it to check other machine
Monday, November 23, 2009
Rm file in date range
touch -t 0903200000 2009-mar
touch -t 0904200000 2009-apr
find /path/ -newer 2009-mar ! -newer 2009-apr -exec rm {} \;
touch -t 0904200000 2009-apr
find /path/ -newer 2009-mar ! -newer 2009-apr -exec rm {} \;
Thursday, November 12, 2009
AIX increase LUN
1. Change the size of the LUN in the FAStT 500 storage subsystem.
2. Unmount all file systems in the affected volume group for every file
systemusing the following command:
umount /filesystem
3. Vary off the volume group, using the following command:
varyoffvg vgname
4. Vary on the volume group, using the following command:
varyonvg vgname
5. Mount all the file systems unmounted in step 2, using the following
command:
mount /filesystem
6. Add the new PPs to the volume group using the following command:
chvg -g vgname
The growing of disks in the rootvg and in activated concurrent VGs is
not supported. The change of the chvg command is reflected in Web-based
System Manager.
2. Unmount all file systems in the affected volume group for every file
systemusing the following command:
umount /filesystem
3. Vary off the volume group, using the following command:
varyoffvg vgname
4. Vary on the volume group, using the following command:
varyonvg vgname
5. Mount all the file systems unmounted in step 2, using the following
command:
mount /filesystem
6. Add the new PPs to the volume group using the following command:
chvg -g vgname
The growing of disks in the rootvg and in activated concurrent VGs is
not supported. The change of the chvg command is reflected in Web-based
System Manager.
Wednesday, November 4, 2009
HP-UX check CPU core
If you can reboot:
http://sysdigg.blogspot.com/2008/03/howto-find-cpu-is-dualquad-core-in-hp.html
From EFI boot manager select "System Configuration"
=>System configuration select "Advanced System Information"
=> from Advanced system information select "Display All information"
PROCESSOR MODULE INFORMATION
# of L3 L4 Family/
CPU Logical Cache Cache Model Processor
Module CPUs Speed Size Size (hex.) Rev State
------ ------- -------- ------ ------ ------- --- ------------
0 2 1.6 GHz 9 MB None 20/00 C2 Active
1 2 1.6 GHz 9 MB None 20/00 C2 Active
From command:
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&taskId=120&prodSeriesId=3257031&prodTypeId=15351&objectID=c01161194
machinfo:
Single-core processors ======================
processor family: 31 Intel(R) Itanium 2 Family Processors
Dual-core processors ====================
processor family: 32 Intel(R) Itanium 2 9000 series OR
processor family: 32 Intel(R) Itanium 2 9100 series
From MP prompt:
[host] MP> cm
[host] MP:CM> ss
SS
System Processor Status:
Monarch Processor: 0
Processor Module 0: Installed and Configured
Processor Module 1: Not Installed
Plus command:
host[root]:/>ioscan -k|grep pro
120 processor Processor
121 processor Processor
http://sysdigg.blogspot.com/2008/03/howto-find-cpu-is-dualquad-core-in-hp.html
From EFI boot manager select "System Configuration"
=>System configuration select "Advanced System Information"
=> from Advanced system information select "Display All information"
PROCESSOR MODULE INFORMATION
# of L3 L4 Family/
CPU Logical Cache Cache Model Processor
Module CPUs Speed Size Size (hex.) Rev State
------ ------- -------- ------ ------ ------- --- ------------
0 2 1.6 GHz 9 MB None 20/00 C2 Active
1 2 1.6 GHz 9 MB None 20/00 C2 Active
From command:
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&taskId=120&prodSeriesId=3257031&prodTypeId=15351&objectID=c01161194
machinfo:
Single-core processors ======================
processor family: 31 Intel(R) Itanium 2 Family Processors
Dual-core processors ====================
processor family: 32 Intel(R) Itanium 2 9000 series OR
processor family: 32 Intel(R) Itanium 2 9100 series
From MP prompt:
[host] MP> cm
[host] MP:CM> ss
SS
System Processor Status:
Monarch Processor: 0
Processor Module 0: Installed and Configured
Processor Module 1: Not Installed
Plus command:
host[root]:/>ioscan -k|grep pro
120 processor Processor
121 processor Processor
Monday, November 2, 2009
Subscribe to:
Posts (Atom)